After enabling SSL unable to access admin

1 2 >
Posted: February 13, 2013 at 2:57 AM Quote #89369
I enabled SSL didnt add any url and saved it, after that I am not able to login to admin, I am on nop2.8 please advise...
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
LC
Posted: February 13, 2013 at 10:44 PM Quote #89446
Check to make sure the URL is correct. You should just use the host name. At least that was my problem. Hope this helps.
This post/answer is useful
-1
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: February 13, 2013 at 11:36 PM Quote #89448
I have no access to admin area at all, when ever i try www.xxxx.com/admin or www.xxx.com/login i get error saying This web page is not available the connection to www.xxx.com was interrupted :( is there anyway i disable ssl without having to access admin area?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
LC
Posted: February 13, 2013 at 11:53 PM Quote #89449
You can edit these settings in web.config file (see appropriate appsettings). Set UseSSL to false
This post/answer is useful
2
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Interested in the dedicated Premium support services provided by core developers? Please visit http://www.nopcommerce.com/supportservices.aspx

Regards,
Andrei Mazulnitsyn
Posted: February 14, 2013 at 8:00 AM Quote #89487
Yes this worked, I completly forgot about web.config :) thanks so much...
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
LC
Posted: February 14, 2013 at 8:04 AM Quote #89488
Hi Andrei

Can you please help me with this issue, I am sure you can give best advise on this one too...

https://www.nopcommerce.com/boards/t/19991/email-validation-mail-not-sent.aspx
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
LC
Posted: August 07, 2013 at 3:20 PM Quote #102693
I am having the same problem. I'm using NopCommerce 3.  I enabled SSL in the admin area, and now my Admin account is locked out.

The login page returns the following text: Login was unsuccessful. Please correct the errors and try again. The credentials provided are incorrect

--------------------------------------
EDIT
---------------------------------------
Problem solved!
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: October 16, 2014 at 7:23 PM Quote #133274
I clicked enable ssl on my store and now I can't get into the admin area or shopping cart, either. What's worse is that the only SSL setting I can find in my webconfig file is already set to false. I'm using nopCommerce 3.4. Could someone help me get back into my site?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: October 16, 2014 at 9:46 PM Quote #133277
miragetrailers wrote:
I clicked enable ssl on my store and now I can't get into the admin area or shopping cart, either. What's worse is that the only SSL setting I can find in my webconfig file is already set to false. I'm using nopCommerce 3.4. Could someone help me get back into my site?


Make sure that SSL certificate is installed in your server
You do not need to change anything in web.config,
After else if not work, try restart application.
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
shahdat


Please vote up if my post added any value to the community
Posted: December 12, 2014 at 7:30 AM Quote #136844
miragetrailers wrote:
I clicked enable ssl on my store and now I can't get into the admin area or shopping cart, either. What's worse is that the only SSL setting I can find in my webconfig file is already set to false. I'm using nopCommerce 3.4. Could someone help me get back into my site?


I have exactly the same problem. Does anyone know how to solve it? I set SslEnabled to 0 in dbo.Store still can't open the admin page.
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
1 2 >
Premium support services
  • Dedicated premium support services provided by core developers are intended for persons who run mission critical websites, work on projects with tight deadlines, or want to get dedicated support.
Professional services
  • Want to open a new store? Want to take your store to the next level? Need a custom extension? We can customize nopCommerce to fit your store perfectly. Request a quote to get started.
eCommerce CONFERENCE 2018
Learn more