Administration failers nop 1.6

Posted: June 02, 2010 at 4:14 PM Quote #18557
We upgraded to 1.6, opened it VS 2010, compiled, tested and uploaded it to the client's site. We set both up to use the database on the ISP.

We can access the admin pages like global settings or products fine while running this locally using VS2010. But when the client tries to do this from the version at the ISP he gets to the page but the page has no content.

On the products page we are getting a Generic Error in GDI+ message.

Again, these run fine on the local system using VS2010. We can edit items and see them on the website. We just can't edit them there.

Any ideas on what could be going on?

thanks
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: June 03, 2010 at 12:43 AM Quote #18588
https://www.nopcommerce.com/boards/t/2358/gdi-error-after-installation-when-tryign-to-access-default-page.aspx
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Interested in the dedicated Premium support services provided by core developers? Please visit http://www.nopcommerce.com/supportservices.aspx

Regards,
Andrei Mazulnitsyn
Premium support services
  • Dedicated premium support services provided by core developers are intended for persons who run mission critical websites, work on projects with tight deadlines, or want to get dedicated support.
Professional services
  • Want to open a new store? Want to take your store to the next level? Need a custom extension? We can customize nopCommerce to fit your store perfectly. Request a quote to get started.