Copy product fails to copy the conditions to new copied product

Posted: February 13, 2018 at 9:50 PM Quote #200580
Using 3.8 when I copy a product, the new products HAS the product attributes BUT the conditions defined in the original products are missing. Any suggestions on how to fix this?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: February 14, 2018 at 1:02 AM Quote #200586
Hello. We already fixed this issue in 3.90, please see this ticket for more details
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: February 14, 2018 at 8:23 AM Quote #200625
Between 3.8 & 3.9, can I just copy the CopyProduct.cs file from 3.9 built down to 3.8 and that should work?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: February 14, 2018 at 8:40 AM Quote #200630
[email protected] wrote:
Between 3.8 & 3.9, can I just copy the CopyProduct.cs file from 3.9 built down to 3.8 and that should work?


I think yes, but please save the original file, just for safe.
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Premium support services
  • Dedicated premium support services provided by core developers are intended for persons who run mission critical websites, work on projects with tight deadlines, or want to get dedicated support.
Professional services
  • Want to open a new store? Want to take your store to the next level? Need a custom extension? We can customize nopCommerce to fit your store perfectly. Request a quote to get started.
eCommerce CONFERENCE 2018
Learn more