I ran my PCI compliance test yesterday and also have this problem, the error on the report is shown below:JQuery 1.x < 1.12.0 / 2.x < 2.2.0 XSS 443 / tcp / possible_wls
The error is explained here
The solution is to upgrade to JQuery version 1.12.0 or later.
I am running NopCommerce v3.8 and my scripts already contain a migrated version of JQuery 1.12jquery-migrate-1.2.1.min.js
Anyone know how to migrate to this version with the platform, do I need to place the declaration after the previous version like below?