Help - VAT not getting added to products following upgrade to 4.1

Posted: March 15, 2019 at 4:45 AM Quote #225094
I was running 3.8 and decided to update to 4.1 a couple of days ago...
Now the VAT is not getting applied to products despite the Tax being the same.

In panic I tried to close the shop but that did not work either so I've had to turn it off at iis level.

Can anyone offer any help?

Each product has the correct Tax allocation and the countries are set to apply tax.
I'm at a loss and losing customers at an alarming rate.

Final question, can I roll back to 3.8 from my backup code, but retain any database data that has been added since the update (I don't want to lose the customer and order data)

Any help gratefully received

Simon
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: March 15, 2019 at 5:14 AM Quote #225096
I have VAT back working now.. It turns out that the app I installed for Nop to SAGE One removed the old VAT rules and applied it's own blocking VAT.  So I've removed that and re-installed the default tax provider.

But the store close option is broken still
This post/answer is useful
-1
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Premium support services
  • Dedicated premium support services provided by core developers are intended for persons who run mission critical websites, work on projects with tight deadlines, or want to get dedicated support.
Professional services
  • Want to open a new store? Want to take your store to the next level? Need a custom extension? We can customize nopCommerce to fit your store perfectly. Request a quote to get started.