Posted: March 27, 2019 at 6:24 AM Quote #226548
Please can somebody tell me what version of NopCommerce I need to support Strong Customer Authentication (SCA) for processing payments, and if any payment plugins support currently support SCA?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)