Posted: May 30, 2019 at 11:13 AM Quote #236846
https://www.nopcommerce.com/p/3303/has-one-category-dixount-requirement-plugin-for-nopcommerce-by-nopcommerceplus.aspx

https://www.nopcommerce.com/p/3302/discount-on-payment-method-plugin-for-nopcommerce-by-nopcommerceplus.aspx

https://www.nopcommerce.com/p/3301/skype-live-chat-plugin-for-nopcommerce-by-nopcommerceplus.aspx

https://www.nopcommerce.com/p/2590/discount-requirement-for-must-not-be-assigned-to-selected-customer-roles-plugin-for-nopcommerce-by-nopcommerceplus.aspx

https://www.nopcommerce.com/p/2501/discount-on-current-shopping-cart-subtotal-plugin-for-nopcommerce-by-nopcommerceplus.aspx

this plugins don't support 4.2 version, but in marketplace placed as 4.2 plugins.
in plugin description write that don't support 4.2.
How Nopcommerce Team can control this?
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)