The 5th annual nopCommerce conference will take place in India on the 10th-11th of October. Please find more about this event here

upgrade to 1.20 not working in Administration

< 1 2
Posted: September 17, 2009 at 6:49 PM Quote #4906
https://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=434997

"Invalid Webresource.axd parameters being generated"

Microsoft reports this as a Bug.

Yes, I am using windows Vista with Ex8, but IE7 XP shows same.


I reinstalled, doubled checked permissions, all good.

Im stumped.

Mike
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: September 17, 2009 at 9:26 PM Quote #4907
I'm afraid it my box. Im getting the same error on a fresh nop2.0 install.

Time to retrace everything,.....

:(
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: September 18, 2009 at 4:13 PM Quote #4930
FIXED!


I was so determined to find this error but I was looking in the wrong direction the whole time.

I did a complete backup with reform on my box. Then installed 1.2 same error. Then installed 1.3 same error. Then created a new website same error, reinstalled asp3.5 same error, checked all permissions on my box same error, but I didn't think it could be be my hardware.

[u]It was in fact a hardware issue![/u] I am running WDDRT Open Source on my little blue wrt54gs.

The problem with WDDRT firmware is that if the power goes out...so do your settings. Can you actually believe this linux s%^t. But its way better than the stock linksucks firmware.

I knew this rare problem since Con Ed drops the power sometimes, as it has happened to me once before but I didn't think of this until 8 hours of coffee!

Router/Switch configured was configured correctly but wrt54g just reset incorrectly. She freezes needs a reboot.

I was pissed but I found the answer. Pay more than 20 bucks for a router/switch!

I opened up my stored Enterprise HP Procurve 48 monster port switch...Man problem way solved and them some!!!!!!!!!!!
The HP Procurve 48 Port Switch is the fastest switch ever. No ips configured just dhcp each port.......

and she's F%$%ing flying on the Internet now.

NOPCommerce store loads faster than a whore takes money...fast.

Oh, and all my problems are gone..for now.

So I guess this error can be attributed to a permissions issue from my hardware F&^ing with me half way.

That was the cause of the slow connection to my box.

Guess where this Linkcrap going.......?

Man I'm happy! I need more coffee.

The End! :)

Mike

wwddrt router had GMT+1 when my computers are GMT-5 whoops there it is! The reboot is really what helped.

UTC/GMT Offset Standard time zone: UTC/GMT -5 hours
Daylight saving time: +1 hour
Current time zone offset: UTC/GMT -4 hours
Time zone abbreviation: EDT - Eastern Daylight Time

Daylight
Saving
Time DST started on Sunday, March 8, 2009 at 2:00 AM local standard time
DST ends on Sunday, November 1, 2009 at 2:00 AM local daylight time
See time changes/daylight saving time in other years
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
Posted: October 02, 2009 at 10:57 AM Quote #5317
UPDATE: problem back and fixed fast.

Strangely the error (new one) was back in the admin section only.

Log type:  Administration Area  
Severity:  11  
Message:  Parameter is not valid.  
Exception:  System.ArgumentException: Parameter is not valid. at System.Drawing.Bitmap..ctor(Stream stream) at NopSolutions.NopCommerce.Common.Media.PictureManager.ValidatePicture(Byte[] PictureBinary) in D:\Work\Own\NopCommerce\Solution\PublishedSite\Solution\Libraries\Nop.Common\Media\PictureManager.cs:line 351 at NopSolutions.NopCommerce.Common.Media.PictureManager.InsertPicture(Byte[] PictureBinary, String Extension, Boolean IsNew) in D:\Work\Own\NopCommerce\Solution\PublishedSite\Solution\Libraries\Nop.Common\Media\PictureManager.cs:line 386 at NopSolutions.NopCommerce.Web.Administration.Modules.CategoryInfoControl.SaveInfo() in D:\Work\Own\NopCommerce\Solution\PublishedSite\Solution\NopCommerceStore\Administration\Modules\CategoryInfo.ascx.cs:line 123 at NopSolutions.NopCommerce.Web.Administration.Modules.CategoryAddControl.SaveButton_Click(Object sender, EventArgs e) in D:\Work\Own\NopCommerce\Solution\PublishedSite\Solution\NopCommerceStore\Administration\Modules\CategoryAdd.ascx.cs:line 48  




I traced this to the web servers (third) firewall.beethink.com


I since removed this firewall and edited my DNS not to respond to requests for certain ip blocks.

IE china is dos attacks non stop but now I just wont answer.

Anyhow, 2 fold fix:

The admin side loads lightning fast and no more errors which now can be attributed to a firewall which was only used to block ips Blacklist nothing more.  Now I just use DNS to block requests...some server resources are used but I can't be stopped. Any request 7 times or more is auto blocked forever. The fly trap. hehehe.

I hope anyone who has these ADMIN errors can attribute this to your local firewall (Not MS firewall)
My Linux wrt54gs with ddwrt is running fine with upgrade firmware micro version. :)
This post/answer is useful
0
This post/answer is not useful

Please login or register
to vote for this post.

(click on this box to dismiss)
< 1 2
Premium support services
  • Dedicated premium support services provided by core developers are intended for persons who run mission critical websites, work on projects with tight deadlines, or want to get dedicated support.
Professional services
  • Want to open a new store? Want to take your store to the next level? Need a custom extension? We can customize nopCommerce to fit your store perfectly. Request a quote to get started.
eCommerce CONFERENCE 2019
Learn more