1.2 to 1.4 upgrade bypassing 1.3?

10 years ago
I need to upgrade my store currently running on 1.2 to 1.4. Do I have to upgrade it to 1.3 first and then go to 1.4 or I can to 1.2->1.4 upgrade straight away?
10 years ago
I am also  in need of an answer to this very question?
10 years ago
To be safe I would go from 1.2 to 1.3 and then to 1.4

It really depends on how many customisations you've made.

The sql uprade script is in the install folder so you could possible go like this:

run nopCommerce_upgrade.sql in install/1.30 directory then
run nopCommerce_upgrade.sql in install/1.40 directory then
copy over all the new files... then reapply any changes you've made (you made a list right??)

Obvisouly you should do all this in DEVELOPMENT environment first. BACKUP EVERYTHING first.