UPGRADE TO 1.40--PLEASE HELP

9 years ago
I'm trying to understand the miles of info regarding the upgrade installation on godaddy. NONE OF THE ARTICLES ON THE FORUM MAKES ANY SENSE!
9 years ago
1) Which forum are you referring to? This forum or GoDaddy.

2) Which version do you have installed and working and are trying to upgrade from?

This is just so others may be able to help you as I do not (luckely) use GoDaddy.
9 years ago
from 1.30
godaddy.com
9 years ago
both forums
9 years ago
maybe if you list one or two of the arcticles "which do not make sense" here someone may be able to explain it in a way that does make sense to you.

It's like saying "it doesn't work".

What doesn't work, what are you doing, what have you tried, what error message do you get, or is the result different from what you expected, etc., etc.
9 years ago
For one...it's the same failure on step three that shows up across the forums.
9 years ago
second, i updated it by backup, deleting files then going through the choose upgrade off of the install page.
9 years ago
Hope someone else can understand from the info you're providing here what you did so they can help you.

I can't sorry.
9 years ago
then i have no idea why you answered....just to make a point?!?