Dutch pack for v1.5?

9 years ago
Is there already somebody making the Dutch Language pack for v1.5?
If so I would like it.
If no I think I'll have to go to v1.4 because my costumers are dutch not english.

Thanks
9 years ago
As there are a lot of changes in the 1.5 ResourceString the dutch language pack for 1.40  will not run perfectly on 1.50 version. We are currently working on the language upgrade/translation from 1.4 to 1.5. Hopefully we will have something the end of this week or early next week.
9 years ago
Dutch language pack for 1.50 is contributed to NC. Probably will be available soon in the Extensions download.

cheers!