Plesk PHP Version 5.4 to 7.1

1 year ago
We just upgraded our e-commerce site from 3.8 to 4.1. In our Plesk hosting interface there is PHP version which indicated 5.4 as outdated so I have changed the version to the latest one (7.1). Not aware of any php code in our site and the site is working as far as I can tell but want to make sure if these PHP versions / change has any impact on our site and how can I confirm
1 year ago
You should have PHP disabled for the nopcommerce site. I have mine disabled and can pick between versions. No need to have it enabled.