Discount requirement for must not be assigned to selected customer roles plugin for nopCommerce (By nopCommercePlus).

Discount requirement for must not be assigned to selected customer roles plugin for nopCommerce (By nopCommercePlus).
5.0 1
Discount requirement for must not be assigned to selected customer roles. Supported Version: 3.80, 3.90, 4.00, 4.10, 4.20.
2020-12-06T13:39:39.0577302Z
Free
Get extension You will be re-directed to the developer's website to download this plugin
Supported versions: 3.90 , 4.00 , 4.10 , 4.20
Created: January 24,2017
Last updated: November 22,2019
Description
  • This plugin allows you to provide a coupon code to be used for exclude selected customer roles
  • This plugin supports multiple role selection.
  • Supported Version: 3.80, 3.90, 4.00, 4.10, 4.20.