Getting started. Installing and upgrading nopCommerce.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.
8 years ago
Hi all



thank you
8 years ago
0
7 years ago
HI
anybody upgraded the non from v.3.3 to 3.4 ? if yes please let me know whats the procedure, because i with collaboration of arvix trying to upgrade it but we cannot
Thanks for replay
7 years ago
I want to upgrade from nopCommerce 1.90 to the latest 3.50. Can I get some advice on the best path to do this?
7 years ago
tteluwo wrote:
I want to upgrade from nopCommerce 1.90 to the latest 3.50. Can I get some advice on the best path to do this?

Check the corresponding FAQ
7 years ago
Hi,

My website domain ( www.souqmart.com) was designed on theme electronic which our developer bought from nop-templates. The version nopcommerce is 3.3 which i would like to upgrade to 3.5. But the account which we bought we dont have any details now and I want to know how we can upgrade our page to 3.5 with out buying New themes or any other way nop-template team can help to retrieve the details.
7 years ago
hello sir,

i want to make e-commerce website for my client, i want to know that nop-commerce support AngularJs or not.


thank you
7 years ago
I run a 3.3 version on my website. Should I upgrade, would I benefit from the upgrade at all?

/Peter
7 years ago
Emracingdk wrote:
I run a 3.3 version on my website. Should I upgrade, would I benefit from the upgrade at all?

/Peter

Sooner or later you will have to upgrade since technology changes constantly. You have to make a cost-benefit analysis. The cost to upgrade if you had a lot of customization and the benefits you get with the new features and plugins you get. Furthermore, v3.40 had important performance improvements.
6 years ago
mehdim wrote:
I followed the instruction after upgrade from 1.6 to 1.7
I can browse website but writing is all over the place specially into chrome browser
I cannot find settings.txt and InstalledPlugins.txt files into App_Data directory into 1.6 version to move into version 1.7


You need to keep your current settings.txt and InstalledPlugins.txt through your upgrades.
This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.