CardSave Module/Plugin NopCommerce 3.80

3 years ago
Can anyone point me towards a cardsave module/plugin that is compatible with NopCommerce 3.80?
3 years ago
I am afraid there's none, you may have to develop it from ground up. ;)
3 years ago
[email protected] wrote:
Can anyone point me towards a cardsave module/plugin that is compatible with NopCommerce 3.80?


As wooncherk said, there is a no option or plugin for this.