EU GDPR compliance

3 years ago
What is the plan for nopCommerce to support GDPR (http://www.eugdpr.org/ and https://en.wikipedia.org/wiki/General_Data_Protection_Regulation)
2 years ago
Madsh wrote:
What is the plan for nopCommerce to support GDPR (http://www.eugdpr.org/ and https://en.wikipedia.org/wiki/General_Data_Protection_Regulation)


Any update on this?
2 years ago
We plan to fully support it in 4.10 (next version)
2 years ago
GDPR is being applied on the 25th of May of 2018.

Do you have any idea when nopcommerce 4.10 is being released?

Thanks!!
2 years ago
There will be a plugin for version 4.00. In the meantime please join the upcoming webinar about it (January 25th). More info at https://www.nopcommerce.com/events.aspx
2 years ago
join the webinar "nopCommerce & GDPR" to learn more on this topic.

https://attendee.gotowebinar.com/register/5043168854127692547

The General Data Protection Regulation (GDPR): Is your business compliant?

The EU GDPR is due to come into effect in May 2018. GDPR will require businesses to demonstrate that they are protecting the personal data rights of EU Citizens. The GDPR will have significant impact on e-commerce and online businesses that deal with customers and users in the EU countries, even if they are based outside of the EU, and regardless of Brexit.

In this webinar, experts from TMotions and Digital Governance will share practical insights for organisations of all sizes to help them prepare for the GDPR, and how nopCommerce-based applications need to make essential changes to achieve GDPR compliance.

What you will learn:
•  Key things you need to know about the EU data protection regulation changes
•  GDPR impact on e-commerce and online shops
•  GDPR compliance in nopCommerce based applications
•  Compliance by Design

After registering, you will receive a confirmation email containing information about joining the webinar.
2 years ago
a.m. wrote:
There will be a plugin for version 4.00. In the meantime please join the upcoming webinar about it (January 25th). More info at https://www.nopcommerce.com/events.aspx


Will you also offer a plugin for earlier versions? Like 3.80 or 3.90 ?
2 years ago
yes, the plug-in will be available for 4.0, 3.9, 3.8 and 3.7

We will launch these plug-ins on Monday 5th Feb and these will be available to download (for free) at the nopCommerce Marketplace
2 years ago
tmotions wrote:
yes, the plug-in will be available for 4.0, 3.9, 3.8 and 3.7

We will launch these plug-ins on Monday 5th Feb and these will be available to download (for free) at the nopCommerce Marketplace


That's great! Will it be under your account on the marketplace? I was trying to find it but was unsuccessful. Is there a delay on the launch?
2 years ago
We have submitted the plugin to nopCommerce Marketplace. Waiting for their approval to publish it.