Does 2.65 support TLS 1.2?

2 years ago
Hi:

Upon confirming an order, my nopC 2.65 site is returning error:

"The underlying connection was closed: An unexpected error occurred on a receive."

My server and cert. support TLS 1.2.  TLS 1.0 is disabled in order to comply with PCI.  I'm thinking I need to modify nopC code to support TLS 1.2.

Thank you!
2 years ago
This issue is solved.  My NopC programming ace sent me a revised Auth.net plugin (I have a phenomenal competent reasonably priced NopCommerce programmer if anyone is looking).

Thanks.