Hide warning messages that popup in admin?

1 year ago
How do we turn off these warnings (we do not want to see them)?

- The store has some error(s) or warning(s). Please find more information on the Warnings page.

- You could uninstall and remove the plugin(s) which you don't use, this might increase performance...
1 year ago
You can do it with Security permissions

Seee yourwebsite.com/Admin/Security/Permissions

If no admin wants to see it or access the Warnings then you can just untick "Admin area. Manage Maintenance"

If you just want to block it from some Admin users create a new Role "Manager" or something and then switch it off in that role and assign the role to the user
1 year ago
Excellent, I will give this a try!
1 year ago
Yidna wrote:
You can do it with Security permissions

Seee yourwebsite.com/Admin/Security/Permissions

If no admin wants to see it or access the Warnings then you can just untick "Admin area. Manage Maintenance"

Finally getting around to this.  The concern I have is, if I uncheck "Admin area. Manage Maintenance", what else will that block access to?
5 months ago
Regarding . . . "Hide warning messages that popup in admin?". What path do I follow in  the administration work-area? I am unable to find where to hide the Admin-Warning in version 4.2.0. Thank you in advance!
5 months ago
Open Home controller of Admin area. Comment below code from Index method.

4 months ago
I see below, but they are not installed, well I can't find them.
'Payments.Worldpay' plugin is not compatible or cannot be loaded.
'Payments.WorldpayUS' plugin is not compatible or cannot be loaded.
4 months ago
Andy007 wrote:
...plugin is not compatible or cannot be loaded...

(This error is really not related to this posted topic "Hide warning messages..." , but anyway...)

You need to look in your site's \Plugins folder.    For example, you probably have a subfolder called \Plugins\Payments.Worldpay.   In the subfolder's plugin.json file, you would see a line for
  "SupportedVersions": [ "?.??" ],
If the versions listed there do not match your version of nopCommerce, the you should delete that plugin subfolder and restart your site.
Then, find a version of the plugin that matches your version of nopCommerce.
4 months ago
worldpay plug ins don't work with my worldpay bank as i'm not registered with installation id. not the the plug in bank version. So I guess I can delete all worldpay folders
4 months ago
deleted them but still get warnings