3.9 to 4.3 Many plugins cannot be installed

1 week ago
3.9 to 4.3  Many plugins cannot be installed

FoxNetSoft can only install a few plug-ins, but nopcommerce temple core plug-ins can not be installed.

Does anyone have this problem after upgrading?
1 week ago
Have u find any error log into log list?
1 week ago
ntaifitness wrote:
3.9 to 4.3  Many plugins cannot be installed
yes thats right you need v4.3 compatible plugins for the v4.3 version of nopCommerce

ntaifitness wrote:
but nopcommerce temple core plug-ins can not be installed.
Did you use the plugins from v4.3 ?

If you have the source for any non-standard plugins then you can upgrade them