A Bug (Site error) - When Uncheck Css bundling and minification for rtl lang #6220

2 months ago
Related To RTL Lang ...

nopCommerce version: 4.501

Steps to reproduce the problem:

   1. Install a clean nopcommerce
   2. install Two lang first ltr second rtl
    3. Uncheck setting in Bundling & minimization ->Css bundling and minification
    4. In front end change to the rtl lang

see:
https://github.com/nopSolutions/nopCommerce/issues/6220
2 months ago
Couldn't reproduce. Perhaps this is due to non-Latin characters in the path to the app files. Try to change the Cache directory setting to ~/wwwroot/bundles value. Lets me know if it helps you, please.
2 months ago
The problem is with nop-template.
I found that Nop-templates Venture Theme installed, i disable it and evreything works fine for rtl.