Can Theme targeted at 4.5 be added to 4.6?

2 weeks ago
I found a theme that I like. But, it doesn't list my version as being compatible. The Theme's highest version is 4.5, but I have NopCommerce 4.6. Will that still work?
2 weeks ago
Hi,

No, it won't work.

You can contact that theme developer for Latest version.