Responsive customizable menu (nop4you.com)

Responsive customizable menu (nop4you.com)
3.8 10
Do you want to custmize menu in your nopCommerce? QuickMenu Widget ideally suits to your needs. Plugin allow to customize your menu on the page. You can create beautiful, responsive and personalized menu on every page.
2021-07-12T17:30:32.4433305Z
Free
Get extension You will be re-directed to the developer's website to download this plugin
Supported versions: 3.90, 4.00, 4.10, 4.20
Created: September 28,2015
Last updated: January 30,2020
Description
QuickMenu for nopCommerce

Get pluginDocumentation
Do you want to customize menu in your nopCommerce? QuickMenu Widget ideally suits to your needs. Plugin allow to customize your menu on the page. You can create beautiful, responsive and personalized menu on every page.

Features


Plugin allow to customize your menu on the page:

  • choose element to display in menu (ex. home page/categories/manufacturers/my account/search/contact us/topics/new products)
  • control displaying order
  • change the way to display (add pictures to products/manufacurers, set size of pictures, display in wide menu – products only)
  • change color of menu (and if you need link and buttons colors)
Easy configuration
Easy installation
Improve functionality
Responsive plugins

Description


Do you want to customize menu in your nopCommerce? QuickMenu Widget ideally suits to your needs. Plugin allow to customize your menu on the page. You can create beautiful, responsive and personalized menu on every page.

Reviews
MacArthur 3/8/2020 7:46 PM
Still no clue how to add this extension to my NopCommerce
Followed the link to Nop4you.com, added to cart, registered and activated an account, checked out.... So?

Will it automatically magically appear in my NopCommerce installation? Do I need to download anything? Place it anywhere?
Was this review helpful? Yes0 / No0
A manager responded to this review
At the product page there is link to manual. At the manual there is explanation of how to configure and what steps need to be done to use this extension.

Best regards,
Tomasz
ilievpavel 2/22/2020 8:02 AM
Can not get it
Hi guys, I would really love to use your plugin but unable to log in so I can finish the order. I've also dropped you an email.

Thanks in advance.
Was this review helpful? Yes0 / No0
A manager responded to this review
You did not activated your account. It is done.

Best regards,
Tomasz
starlogic 6/19/2019 5:11 AM
Works just fine
This did not work for me with version 4.20. I missed the last point in documentation http://docs.nop4you.com/main-information-about-quickmenu which is incorrectly titled 4. Enable widget work with nopCommerce 4.00
Just copy the file /Views/Shared/_Root.cshtml to your theme Views/Shared/ folder and edit it there per documentation.
Was this review helpful? Yes0 / No0
webzest 5/29/2019 7:26 PM
QuickMenu Version Support
I was using the QuickMenu for nopCommerce version 4.1 and it was / is working great to provide the appropriate colors for my menus.  However, I upgraded to version v.2 today and it is no longer working.
Do you guys have a plan to upgrade the QuickMenu as well, or is there a replacement?
Was this review helpful? Yes0 / No0
A manager responded to this review
I`m happy to hear you like our plugin.
Plugin is design to work only with proper nopCommerce version. We will plan to upgrade plugin, for more information I suggest to contact with our support directly.

Best regards,
Tomasz
mohsenhajikarimian 8/2/2018 9:44 PM
didn't work for me
nop 4.0
Was this review helpful? Yes0 / No0
A manager responded to this review
Hello,

You've downloaded this plugin today, but I don't see any contact with our support with information that this plugin doesn't work in your store. Did you check the user guide? What do you mean by "didn't work for me"?

In the nopCommerce 4.00 version you need to make an additional step:

Please open your theme directory/Views/Shared/_Root.cshtml file and do modification like below

From

@await Component.InvokeAsync("TopMenu")

To

@await Component.InvokeAsync("QuickTopMenu")

Did you do that? If it will work, please change the rating.

Regards,
Patryk
Ccruz97 2/16/2018 3:37 PM
Thanks god for 4.0!!!
There isn't enough plugins for 4.0 and i believe the change is worth it. This plugin is a gem, it worked without a problem! You just need to read the instructions and done
Was this review helpful? Yes0 / No0
szocco 3/10/2017 9:44 AM
Very Good!
Nice plugin. This allows you to brand the store. But, i wish it was multi-store configurable.
Was this review helpful? Yes0 / No0
RKrauze 10/13/2016 11:15 AM
Nice plugin
Very Nice plugin!!!
Was this review helpful? Yes0 / No0
AlexGT 10/12/2016 2:21 AM
Great
Simple to use, many configuration options, support always ready to help.

That is something which I may recommend to others.
Was this review helpful? Yes0 / No0
curelom 3/12/2016 3:19 PM
Doesn't uninstall
This plugin does not uninstall properly.
Was this review helpful? Yes2 / No4