Authorize.Net payment module

Authorize.Net payment module
5.0 8
This payment module allows you to integrate with Authorize.NET. It allows you to accept online payments from your customers.
2022-10-26T07:39:55.1517820Z
Gratuit
Obtenir l'extension (5442 Téléchargements)
Versions supportées : 3.90, 4.00, 4.10, 4.20, 4.30, 4.40
Créée le : juin 02,2016
Dernière mise à jour : avril 20,2021
Description

Authorize.Net helps makes it simple to accept electronic and credit card payments in person, online or over the phone.

The Authorize.Net Payment Gateway module allows you to accept credit cards and electronic checks from websites and deposit funds automatically into your merchant bank account.

Features:
  • All major credit cards: Visa®, MasterCard®, American Express®, Discover®, Diner's Club, JCB
  • Signature Debit Cards
  • Accept international transactions from customers worldwide. However, your business must be based in the United States, Canada, United Kingdom, Europe or Australia. For additional international locations, please see CyberSource Advanced

Installation instructions:

  1. Download the plugin archive.
  2. Go to admin area > configuration > local plugins.
  3. Upload the plugin archive using the "Upload plugin or theme" plugin.
  4. Scroll down through the list of plugins to find the newly installed plugin. And click on the "Install" button to install the plugin.

Please find more informartion about how to install plugins here.

Source code:

The plugin is provided absolutely for free and includes source code. Find the project Github repository here.

Avis
rakesh28782 23/04/2021 02:26
Need help for version 4.4
This plugin is work in 4.40.3 version, but when install in 4.40 version, is is generate error like as below. So please help me on that..

"AuthorizeNet.Api.Controllers.ARBCancelSubscriptionController Lifetime: Transient ImplementationType: AuthorizeNet.Api.Controllers.ARBCancelSubscriptionController': Unable to resolve service for type 'AuthorizeNet.Api.Contracts.V1.ARBCancelSubscriptionRequest' while attempting to activate 'AuthorizeNet.Api.Controllers.ARBCancelSubscriptionController'.) (Error while validating the service descriptor 'ServiceType: AuthorizeNet.Api.Controllers.ARBCreateSubscriptionController Lifetime: Transient ImplementationType:"
Avez-vous trouvé cet avis utile ? Oui1 / Non0
[email protected] 11/04/2021 21:07
When will this be updated for 4.40.3
When will this plugin be updated for 4.40 - 4.40.3

Been a fantastic plug-in for us but now that we upgraded I can’t use it
Avez-vous trouvé cet avis utile ? Oui3 / Non0
tapnop1990 14/10/2020 09:50
Authorize.net Payment
Downloaded, Installed and Configured. It is showing the Card interface to enter, but the entry isn't visible in the Authorize.net developer portal under transaction. using the current nopCommerce v4.3.
Avez-vous trouvé cet avis utile ? Oui1 / Non0
KAurand 12/06/2020 08:37
Need authorize.net Plugin for Nop 4.3
Where do we get the authorize.net plugin for nopcommerce 4.30?
Avez-vous trouvé cet avis utile ? Oui1 / Non0
rocky.barenson 20/09/2019 08:16
Need 4.3 Version
Hi, I need Authorize.Net Plugin for 4.3 version of nopcommerce.
Avez-vous trouvé cet avis utile ? Oui4 / Non3
mayur5 26/08/2019 19:09
4.2 is not working
The plugin in the download file for 4.2 is not working
Avez-vous trouvé cet avis utile ? Oui3 / Non0
cbinau 14/08/2018 14:01
Need 4.1 Version
This version only support 4.0
Avez-vous trouvé cet avis utile ? Oui0 / Non0
beauzero 22/03/2017 09:53
Base model
Have been running it for about a year without any modifications.  We simply take the payment and do the reconciliation through Authorize.NET at a later date (BtoB with very large orders and shipping computed/billed separately).
Avez-vous trouvé cet avis utile ? Oui0 / Non0