"Had purchased one of these product" discount rule

"Had purchased one of these product" discount rule
This plugin allows to enable "Had purchased one of these products" discount requirement rule in your store.
2021-02-17T21:07:58.2102836Z
Free
Get extension (2109 Downloads)
Supported versions: 3.90 , 4.00 , 4.10 , 4.20
Created: May 04,2013
Last updated: January 20,2020
Description

This plugin allows you to configure discounts for customers who have purchased at least one of the specified products (in previous orders).

Discount requirement rule is a logical dependency in nopCommerce discount module that defines whether a discount applies or not, according to its conditions.

Installation instructions:

  1. Download the plugin archive.
  2. Go to admin area > configuration > local plugins.
  3. Upload the plugin archive using the "Upload plugin or theme" plugin.
  4. Scroll down through the list of plugins to find the newly installed plugin. And click on the "Install" button to install the plugin.

Please find more informartion about how to install plugins here.

Source code:

The plugin is provided absolutely for free and includes source code. Find the project Github repository here.