This is just an FYI to any other developers planning on using that payment system with the pre-built plugin.

We were planning on using the Paysafe payment component with NopCommerce 4.1.   Apparently, as of today, they have not recompiled the code with .Net Core 2.1 and NopCommerce 4.1.  

Customer support will send you to their NopCommerce page which lists nothing about the version of the code, etc.
(https://developer.paysafe.com/en/shopping-carts/nopcommerce/)

We are communicating with their customer support to see if they can re-compile the code with the latest framework.  If we find any updates, we will let you know.


Thanks