Sendinblue plug in error message

2 meses atrás
Hi

After install SENDINBLUE PLUG IN i can see this message in warnings:

The 'RestSharp' assembly has collision, application loaded the 'RestSharp, Version=106.12.0.0, Culture=neutral, PublicKeyToken=598062e77f915f75' assembly, but the 'Misc.Sendinblue' plugin required the 'RestSharp, Version=106.4.2.0, Culture=neutral, PublicKeyToken=598062e77f915f75' assembly

Anyone with a suggestion?

Best
Jose
2 meses atrás
We cannot use different versions of the same library in different plugins. So, probably some other plugin also uses RestSharp.
See this discussion and the initial issue.