Error when uploading image

один год назад
I haven't had any issues uploading images until today. I don't believe anything changed. Here is the error I'm seeing in Chrome Dev tools. NopCom Log doesn't show anything. I've attempted several different pictures of various sizes. Even tried images I've uploaded to other products in the past, but still getting the error.

Failed to load resource: the server responded with a status of 500
()
util.js:241
[Fine Uploader 5.16.2] Error when attempting to parse xhr response text (Unexpected token < in JSON at position 0)
qq.log @ util.js:241
один год назад
Apologies..I'm running NopCom 4.20
один месяц назад
I have exactly the same problem.
What is the solution?
один месяц назад
Would you provide the exact steps your are doing, and the exact error message (just to be sure it is exactly matching the above mentioned message) ?
один месяц назад
Hi,
Thanks for your response,
Yes, I sometimes get exactly the same error when I try to upload product images. (https://imgur.com/a/rIp6SF8)

Another strange error occurs when I try to upload images from Roxy fileman.
After select file(s) and click the upload button the progress bar completes 100% but the images do not appear on the folder.
I checked it again and again with the same result.
один месяц назад
What version of nopCommerce are you using?  Is your server Linux?  See these

This fix/change was put in for nopC 4.30
https://www.nopcommerce.com/en/boards/topic/58364/error-come-out-at-the-time-of-image-upload-using-fine-uploader-5162-at-admin-panel

https://github.com/FineUploader/fine-uploader/issues/1558