Lets Encrypt

Lets Encrypt
5.0 6
This plugin gives you the ability to return this specified URL to Let's encrypt service for the right functionality of the service in nopCommerce store
2023-07-07T14:21:19.9729881Z
免费
获取扩展 您将被重定向到开发者的网站以下载此插件
支持的版本: 4.10, 4.20, 4.30, 4.40, 4.50
创建于 十月 07,2018
最后更新: 三月 07,2022
描述

Το Let’s Encrypt – μια πρωτοβουλία από την Internet Security Research Group (ISRG) – είναι μια νέο, free και open certificate authority που αναγνωρίζεται από όλους τους μεγάλους browsers, συμπεριλαμβανομένων των Google Chrome, Mozilla Firefox και Microsoft Edge. Κατεβάστε το Plugin κάντε εγκατάσταση και είστε έτοιμοι να εγκαταστήσετε το SSL. Δεν απαιτείται καμιά άλλη ενέργεια.

Lets encrypt is a very popular service to give SSL for free for your Domain but when you try to install Lets Encrypt service on your domain you get an error , urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://yourdomain.com. This plugin gives you the ability to return this specified url to Let's encrypt service for the right functionality of the service in nopCommerce store. Just install the plugin and nothing else. After the installation you can put your Free SSL to your domain. Lets encrypt service will try every 3 months to auto renew the SSL , if you unistall the plugin after the first activation lets encrypt service will fail in the next time.

评论
CCB2020 2021/10/3 17:59
Let's Encrypt: Certificate expiration disrupted my website
Hello,
Let's Encrypt: Certificate expiration disrupted my website, is this plugin solve my problem?

Thank you!
这个评价是否有帮助? 0 / 0
bucketzero1 2021/5/6 20:49
Works well!
Works well!
这个评价是否有帮助? 0 / 0
pqubers 2020/7/23 21:36
Excellent
Works great and especially useful when using Shared Hosting.

UNINSTALL does not work? How do I remove / uninstall this plugin?
这个评价是否有帮助? 0 / 0
gigagiant 2020/5/14 18:01
very useful for re
if you use Lets Encrypt, you would encounter Renew problem. i installed this plugin and renew Lets Encrypt becomes very easy without any problem.
Install this Plugin before your Lets Encrypt expire.
thank you gtsoukas!
这个评价是否有帮助? 1 / 0
tawfiqin 2020/4/2 6:18
Thank you
Thank you it worked, just installed the plugin to nopcommerce, and then back to plesk panel and tried to renew letsencrypt certificate and it worked.
这个评价是否有帮助? 2 / 0
pumaxel 2019/8/4 19:06
Great!
It worked perfect, thank you very much ..
这个评价是否有帮助? 2 / 0