NopCommerce 1.9 compatible database version

один месяц назад
Hello,
Is NopCommerce 1.9 able to use MS SQL 2016 or 2019?
один месяц назад
Not sure as I never tested. But it should work. You can try it out.
один месяц назад
Yes databases are forward compatible - I am running v1.7 on 2016
But they are mostly not reverse compatible