SSL problem

6 years ago
When I try to conncet bayi.hugin.com.tr  server give HTTP Error 403.4 - Forbidden

The page you are trying to access is secured with Secure Sockets Layer (SSL).

But if I connect with https:// tag it works like https://bayi.hugin.com.tr

My settings about SSL

in web.config :<forms name="NOPCOMMERCE.AUTH" loginUrl="~/login" protection="All" timeout="43200" path="/" requireSSL="true" slidingExpiration="true" />

configuration-> General And Miscellaneous Settings-> Force SSL for all site pages: checked
configuration-> Stores -> SSL enabled:checked
configuration-> Stores -> Secure URL : null
5 years ago
It's too late to replay but still it may be helpful for someone else who will get same problem later

You do not know to change anything in web.config so keep, requireSSL="false" as it is,
configuration-> General And Miscellaneous Settings-> Force SSL for all site pages: checked
configuration-> Stores -> SSL enabled:checked
configuration-> Stores -> Secure URL : https://bayi.hugin.com.tr

...

If not work, try by restarting application.