NopCommerce 3.90 for new installation

8 months ago
Is it advisable to use NopCommerce 3.90 for new jobs?
for this version there are more compatible plugins..
security level is it ok?

Thanks
8 months ago
dimsolutions wrote:
use NopCommerce 3.90

Besides the most common point - bug fixes, should point your attention of two more points, as your country is part of EU. Version of software should be chosen in regards of current law requirements.
- 3.90 does not support GDPR.
- recently new requirement for payments was applied. Old versions of payments may not support it.

Of course, you may implement solution from version of 4.20, but this mean time and/or money.

Regards,
Tom
8 months ago
(There is a GDPR plugin in the marketplace for 3.90, but I cannot vouch for it)
8 months ago
New York wrote:
(There is a GDPR plugin in the marketplace for 3.90, but I cannot vouch for it)

As far as I remember, there was some issues related to using it, that is why I omitted it.

Regards,
Tom