Roxy Fileman windows load the files slowly

1 year ago
This is my steps:
1. Click Catalog and then  click Products;
2.Add new and in the full description,  click insert/edit image, and then click the button;
3.On the Roxy Fileman windows ,load the picture very slowly, aboat 30-50s.
How can i do it?
1 year ago
how big (mb) is the image?
1 year ago
af1racing wrote:
how big (mb) is the image?


Aboat 300MB now ,  but  it's going to get bigger and bigger.
1 year ago
wait, you're trying to upload a 300mb image?  why not optimize that image for web?
1 year ago
af1racing wrote:
wait, you're trying to upload a 300mb image?  why not optimize that image for web?


Oh no no, the 300MB i said  is the size of all images  on the platform,when i insert one picture,the plugin will load all the pictures of the platform, so it becomes very slowly, i don't kown why or how to resolve it?
1 year ago
Ah, sorry, I misunderstood.  If you have the source code and Visual Studio I would start looking at the RoxyFileman services and setting break points in its "GetDirectoryContents" methods to hopefully find what the slow down is.

If it is loading thumbnails for display then it may just be a byproduct of latency for that much data.
1 year ago
huxueguang wrote:
This is my steps:
1. Click Catalog and then  click Products;
2.Add new and in the full description,  click insert/edit image, and then click the button;
3.On the Roxy Fileman windows ,load the picture very slowly, aboat 30-50s.
How can i do it?


I have the exact issue, have you find any solution?
1 year ago
Sorry, the problem is not solved。
1 year ago
are you using List View or Thumbnails View?  how long to load everything in List View?
1 year ago
Which version of nop?  Windows or Linux hosting?

[email protected] wrote:
This is my steps:
1. Click Catalog and then  click Products;
2.Add new and in the full description,  click insert/edit image, and then click the button;
3.On the Roxy Fileman windows ,load the picture very slowly, aboat 30-50s.
How can i do it?

I have the exact issue, have you find any solution?