password recovery email not sending

9 years ago
Hi - hoping you can help..

When I try the "Forgot Passord?" it tells me it has sent an email but I don't receive one?

I have checked through the related forum discussions and have fixed my email setting, tried the test email and that works fine.
I also checked the password recovery template and it is checked as active.

Any suggestions?
9 years ago
Have you checked that that e-mail setting is set to Active?
9 years ago
Yes it's set to active
8 years ago
I have same problem.

1. checked the email account setting - correct -test mail is OK.

2. checked email templates for correct email account and inactive checked. OK

3. checked spam folder in the mail exchange - no messages found.

Struggling to fix to this problem .. in serious trouble without emails working. please help.
8 years ago
I had the same problem and it turned out that adding images through the HTML editor somehow messes up the messages, try using a only text template to see if the message is sent.
8 years ago
the template has not been adjusted. its original template as in v 1.9.
3 years ago
Any fix on this issue?
I am using Nop 3.7 and facing this problem. Please help
3 years ago
Solved!!

This problem is due to some security issues by mail hosting providers. Try with some other email host. Gmail is not allowing to send emails using 3rd party applications due to some security risks.
2 years ago
Any fix on this issue?
I am using Nop 4.0 and facing this problem. Please help
Instead of a valid email test
2 years ago
please paste here your configurations, so i could evaluate and help you